Poodle Forum banner

1 - 13 of 13 Posts

·
Super Moderator
Peggy Sue, Standard Poodle Born May 2019
Joined
·
8,780 Posts
Discussion Starter #1
Since updating my iOS in December (when I upgraded from a 7 Plus to the iPhone 12 Pro Max) I have a keyboard issue that only happens on Poodle Forum:

When I hit the return key, it often undoes the last thing I typed. This makes every post quite tedious, and—despite my best efforts—I often end up with some exasperating typos.

Hoping there’s a fix coming or at least a workaround?
 

·
Administrator
Joined
·
748 Posts
Since updating my iOS in December (when I upgraded from a 7 Plus to the iPhone 12 Pro Max) I have a keyboard issue that only happens on Poodle Forum:

When I hit the return key, it often undoes the last thing I typed. This makes every post quite tedious, and—despite my best efforts—I often end up with some exasperating typos.

Hoping there’s a fix coming or at least a workaround?
I haven't come across this on our sites yet but I can definitely see if this is a known bug. This is using Safari? If so, just for the sake of troubleshooting, could you try either Chrome or Firefox? Also, (and I'm not very familiar with iOS) you're using the default keyboard? Not something like Swiftkey or Gboard?

-Mike
 

·
Super Moderator
Peggy Sue, Standard Poodle Born May 2019
Joined
·
8,780 Posts
Discussion Starter #3
I haven't come across this on our sites yet but I can definitely see if this is a known bug. This is using Safari? If so, just for the sake of troubleshooting, could you try either Chrome or Firefox? Also, (and I'm not very familiar with iOS) you're using the default keyboard? Not something like Swiftkey or Gboard?

-Mike
Thanks, Mike. I’m using Safari and the default keyboard. I’ll give Chrome a try for a couple of days and report back. Thanks again.
 

·
Super Moderator
Peggy Sue, Standard Poodle Born May 2019
Joined
·
8,780 Posts
Discussion Starter #4
Hi Mike - I’ve been using Chrome since yesterday and the issue persists. Maybe these screenshots will better explain what’s going on:

This afternoon I posted in my Peggy Pics thread, but I wanted to go back and add the word “just.” So I did:

474162


I then went to the end of the post:

474163


And hit return:

474167


All good. So I hit return again:

474168


Where did my cursor go? So I scrolled up and....

474169


It appears to have undone my most recent typing (a space between “gained” and “just”). Just typing this post for you has been tedious. I now have to go back and fix this typo which was not there until I hit return while adding my screenshots:

474170


I haven’t done enough testing to know exactly what it’s undoing. It’s possible it’s only undoing autocorrects, but autocorrects happen so quickly, it’s hard to say for sure.
 

·
Super Moderator
Peggy Sue, Standard Poodle Born May 2019
Joined
·
8,780 Posts
Discussion Starter #5
I should add that a member a while back mentioned a similar issue. They said their post was riddled with unexplained typos and they were mortified. Wish I could recall who that was.
 

·
Registered
Joined
·
221 Posts
I’ve had these weird issues too, but I don’t have any specific examples.
 
  • Like
Reactions: PeggyTheParti

·
Super Moderator
Peggy Sue, Standard Poodle Born May 2019
Joined
·
8,780 Posts
Discussion Starter #9
Hi Mike - Wondering if there’s been any progress on this? Posting has become such a tedious process, and I have still not encountered this issue on any other websites.
 

·
Administrator
Joined
·
748 Posts
Hi Mike - Wondering if there’s been any progress on this? Posting has become such a tedious process, and I have still not encountered this issue on any other websites.
Was able to have someone on the team replicate on an iPhone. Hopefully we can get to the bottom of it. Escalating this to the developers.

-Mike
 

·
Registered
Joined
·
7,962 Posts
I have those weird edits on my typing too - I use iPad and iPhone - it just chops part of the word off that I typed or that I clicked to use. I makes my typing look like I'm a little crazy. Sometimes I correct it, but often I just leave it. I use safari too. It's been happening for at least a year, maybe more.

Never a problem on my laptop using Firefox.
 
1 - 13 of 13 Posts
Top