Poodle Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Hello,

I wasn’t sure how to check on this, or if this will actually post. I tried submitting my 3rd post to these forums. I tried submitting it this morning, but it didn’t seem to post and I had to head into work. I then tried retyping and resubmitting the same basic post again earlier this evening. I had a brief pop up message that might have said something about it needing to be approved by moderators, but it caught me by surprise and diseapered before I read it.

As a new member are my posts limited, or is there something special I need to do to be able to post? I know my first two posts in new members, and poodle pictures submitted just fine. However, it would appear that my attempts to post some questions about picking up our new puppy in a couple of weeks didn’t go through in the poodle talk section.

Is there something special I need to do?
 

·
Registered
Joined
·
6,494 Posts
I don’t believe you have any restrictions placed upon you for posting.

I personally sometimes have problems posting from my phone using the free tapatalk app. I type something and think I’m posting it but later discover it didn’t post. I believe my problem is I’m not entirely certain what to click on to post in that format. With my computer and iPad I use the internet version and never have any problems.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
I too use use my normal web browser on my I-Pad. Hopefully someone that is a moderator will be able to take a look at it and see.I also find it interesting this post of mine posted immediately, but two attempts to start a thread for some questions I wanted to ask the community in Poodle Talke didn’t go through. Maybe they are “Lost in Cyber-Space”...? :laugh2:
 

·
Registered
Joined
·
38 Posts
Discussion Starter #5
Hi,

Are you still having issues with this. I see you have made a few posts so far

Fergus
:dontknow: I’m not sure...but I appreciate your assistance. I had two successful posts prior to this problem. I then was able to make this post - successfully - after the problem. I have also been able to comment on two posts since this problem.

However...next to my info it lists that I have 5 posts...but 2 of those 5 don’t actually show up anywhere; including where I posted them in Poodle Talk. Those two missing posts are what this is in reference to. I’ll go give it a third try...third times a charm...right? :smile:
 

·
Administrator
Joined
·
611 Posts
Hey,

This is an anti-spam feature on the site for new members. If the system thinks the post is spam it will hold it for a admin to look at. Sometimes legitimate posts got picked up. I've validated the first post you made, Sorry for the inconvenience.

Niall
 

·
Registered
Joined
·
38 Posts
Discussion Starter #7
Hey,

This is an anti-spam feature on the site for new members. If the system thinks the post is spam it will hold it for a admin to look at. Sometimes legitimate posts got picked up. I've validated the first post you made, Sorry for the inconvenience.

Niall
Thanks for the help. I also just went and retyped basically tried posting the same questions a 3rd time...but unfortunately I did it before seeing this reply. D’oh!

If more than one ends up going live on the forum, I will try to delete the duplicates. The irony of the software thinking they are spam and holding them, me then trying multiple times, then them actually posting...thus becoming spam, is priceless. :laugh:

Hopefully I can delete one in a circumstance like this...?

Anyway, thanks, and have a great day!
 

·
Registered
Joined
·
38 Posts
Discussion Starter #9
Since you have replies in both threads, I'll leave it and you can tell me which one you'd like closed.

Niall
Go ahead and delete the “Planning for Picking up New Puppy. That one has been read, but no replies. Sorry for all of this wasted time on your part. I appreciate your assistance.
 

·
Registered
Joined
·
204 Posts
I'm having a similar problem with threads not posting

Hi there,

I tried to start a thread on a particular topic (collars and leashes), and the first one didn't show up, so I tried a second one. Neither one has appeared. I wonder if they were marked as spam? I'm new, but I posted successfully in the new member subforum.

If by chance you find both my threads, perhaps just post the most recent one, which I tried to post in Poodle Talk, as it's really about supplies more than training (where i tried to post the first time). Thank you!
 

·
Registered
Joined
·
204 Posts
Thank you! I guess it's a little long :)
No need to approve the other one in that case, since it's pretty much the same. I'm not sure i picked the right subforum, though... (when I posted it a second time, i put it in Poodle Talk.)
 

·
Registered
Joined
·
9 Posts
Seems to be working now, but did notice something odd. When I go to the forum, I can't see my post like all the other threads, and it doesn't seem to exist. But then when I sign in, it appears among the other threads.

Not sure if that is normal or not.
 
1 - 18 of 18 Posts
Top