Poodle Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
506 Posts
Discussion Starter #1
Hi.
For the last couple of days or so. I have been getting a message that says something like. Unauthorized link. When I try to post on something. I have also been having problems with being able to PM. It took 5 tries to be able to Pm someone. And then I get another message that says that the forums not working, and I need to refresh the page.
I am not sure what to do.
Any help would be appreciated.
 

·
Super Moderator
Joined
·
2,473 Posts
When I click on to PF before logging in, the threads showing are many hours behind and do not show the most current posts. After I log in, it then updates to the most current threads. This has never happened before.

It does not matter if my cache and cookies are cleared or not. I tried this on different browsers and the same thing happens.

In addition, I notice that when I do click on, PF now has this companion site loading, run.insidewarehouse.com



I googled for it and Google told me it might be a malicious site and not to click on it.

I then googled for for what is insidewarehouse, and it's an ecommercial site. Crunchbase.com said Inside Warehouse is an ecosystem that allows suppliers of products to sell directly to the end-consumer through content publishers' sites. ... Another computer site related it back to dog forums.

If PF is now using this product, it might be mis-configured and is conflicting with PF's ability to show the most current posts and threads for non-logged in members and visitors.

Or maybe not, just a thought.
 

·
Registered
Joined
·
506 Posts
Discussion Starter #5
Hi. I contacted poodleadm.
Poodleadm said that the system is having an overload type thing. they are working on fixing it. Said that you do any random title then after you post it edit the title to what you want it to be.
 

·
Administrator
Joined
·
684 Posts
Hi.
For the last couple of days or so. I have been getting a message that says something like. Unauthorized link. When I try to post on something. I have also been having problems with being able to PM. It took 5 tries to be able to Pm someone. And then I get another message that says that the forums not working, and I need to refresh the page.
I am not sure what to do.
Any help would be appreciated.
What was the specific error? Was this during creation of a thread? As for the PM's what was the specific issue? Did it blank screen? Why didnt it go through? Error message?

We'll need screenshots of all the errors, and what you were doing at the time.

Hi. I contacted poodleadm.
Poodleadm said that the system is having an overload type thing. they are working on fixing it. Said that you do any random title then after you post it edit the title to what you want it to be.
Yes, this happens when you create a thread and get a 500 error. Your work around would be to create a thread with a single letter as the title and edit it right after it goes up.

We'd need to know the specific thread title you used to find out the issue with it.

- JB
 
1 - 6 of 6 Posts
Top