Poodle Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
10,294 Posts
Discussion Starter #1
Or auto-correct? I don't know if it's the forum and/or my computer. But my spell check is not seeming to work on my emails or on this forum. It use to underline misspelled words and you could right click and there'd be a menu or possible correct spellings. No more red squiggly lines and I'm not the best speller. What's going on? Does anyone else notice something like this? Oh, and I tried going to settings and googling how to fix it and they say "go to the file icon." Well, there is no file icon. That's the way all these instructions always seem to work. They tell you to go to this or that but there is NO this or that that they're talking about. Grrrrr. Talk about gas lighting! lol.
 

·
Registered
Joined
·
2,618 Posts
I experimented by misspelling a word in this reply. I got the wavy red underline with suggestions in a pop up box when I right-clicked. The pop up box was black. I use Dark Theme on my tablet (windows 10 latest release version) so the pop up box looked like it was part of my system. I then looked around PF to see if I could find any settings options and found none.

I went to my tablet settings and turned off that feature. I tried again and still got the wavy red underline and black pop up for corrections.

So, in the realm of no help at all, I can't find settings for PF, which may be expected. I turned off the highlighting feature in the settings on my tablet and it made no difference. Unless I'd need to restart to set the change, I got nuttin, sorry :(
 

·
Registered
Joined
·
10,294 Posts
Discussion Starter #3
Thank you...You went to a lot of trouble trying different things. Much appreciated. I tried that too, purposely misspelling things on my email and where it always did put the red line, it is not now. I even googled for an answer...their fix doesn't seem to be relevant to my paricular icons etc.

Well, I'm not a great speller so I'm preparing to be embarrassed. LOL. Technology is so baffling. One time it works, next time it doesn't. Or one time there's something present to click, next time...gone! So annoying.

Thanks RnP anyhow. You sure tried. :angel:
 
  • Like
Reactions: Rose n Poos

·
Registered
Joined
·
7,255 Posts
I also made a typo test here and it was underlined in red and I saw the correct option. I also tested it in an email. Mine is working.

I suspect it’s something with your computer settings. Have you tried restarting your computer? Sometimes that fixes things.
 
  • Like
Reactions: Poodlebeguiled

·
Registered
Joined
·
3,637 Posts
spell check constantly changes things for me. It does not underline etc. it just changes the word I type even when my word is correct. For instance I typed Bravecto, and it changed it to something else. If I don't pay attention my posts are messed up.
 

·
Registered
Joined
·
2,618 Posts
Thank you...You went to a lot of trouble trying different things. Much appreciated. I tried that too, purposely misspelling things on my email and where it always did put the red line, it is not now. I even googled for an answer...their fix doesn't seem to be relevant to my paricular icons etc.

Well, I'm not a great speller so I'm preparing to be embarrassed. LOL. Technology is so baffling. One time it works, next time it doesn't. Or one time there's something present to click, next time...gone! So annoying.

Thanks RnP anyhow. You sure tried. :angel:
No worries, happy to try :). Don't worry about your spelling. Everybody assumes autocorrect did it lol.

I also made a typo test here and it was underlined in red and I saw the correct option. I also tested it in an email. Mine is working.

I suspect it’s something with your computer settings. Have you tried restarting your computer? Sometimes that fixes things.
Skylar's got a point here. If your system does an update, settings in odd places sometimes get changed. A restart can sometimes put things back in order. If you haven't checked and you're on Windows 10 you can check Settings> Devices> Typing to see if autocorrect and highlight are on or off.

spell check constantly changes things for me. It does not underline etc. it just changes the word I type even when my word is correct. For instance I typed Bravecto, and it changed it to something else. If I don't pay attention my posts are messed up.
I know what you mean. I've turned autocorrect off. It has no tolerance for creativity or words outside it's dictionary:). I worked with a gal named Anastasia and autocorrect always changed her name to Anesthesia! I leave the setting on to highlight misspelled words tho. Sometimes I'm just wrong lol.
 

·
Registered
Joined
·
7,255 Posts
Rose n Poos, you can add words to your autocorrects dictionary so it will recognize Anastasia, then it won’t autocorrect it because it recognizes it as a correct word. And oddly enough my. Autocorrect already has Anastasia in its dictionary, not sure why my autocorrect is different from yours, I’m on my iPad Air.

When autocorrect shows you options it wants to change to, it shows your misspelled word and if you click on it, it will use your “mis-spelling” and not switch to what it wants...problem with this is you have to be paying attention to what autocorrect is doing and respond immediately. My problem is I don’t pay attention and I suspect most people don’t because we’re too busy thinking about what we want to write and typing.
 

·
Registered
Joined
·
10,294 Posts
Discussion Starter #8
I just now, quite by accident discovered I must have inadvertently clicked off the spell check or some update messed me up. What I just now did was, on a post I was writing, I must have let my finger lazily click by accident the right side of the mouse and up came that menu box. You can do it now to see what I mean. And on it is "spell check." I clicked on that and Viola`! The little red squiggly line appeared on a misspelled word and then you right click on that, as you know and it can be fixed. How about them apples? :biggrin:

I will try your remedy to see if it will fix it in email. I kind of suspected it might be from updates. Those things always screw up something. Grrr.:angry: But it has been re-started many times and recently...unless there was an update I don't know happened. hmmm.


Don't worry about your spelling. Everybody assumes autocorrect did it lol.
Hahahahaha!:lol:
 
  • Like
Reactions: Rose n Poos

·
Registered
Joined
·
10,294 Posts
Discussion Starter #9
If you haven't checked and you're on Windows 10 you can check Settings> Devices> Typing to see if autocorrect and highlight are on or off.
Ta-da!!! Rosenpoos, you're a genius! :alberteinstein: I followed your instructions and it worked! I turned off autocorrect. That's for the birds. And made sure the spell check (basic) was on. And there came those little red lines when I tried an email. Yay! Of course, sometimes things are missed or you're using a word that is not misspelled but not the right word. These things happen to me quite a bit because of my haste! LOL.

Thanks my pals!:angel:
 
1 - 9 of 9 Posts
Top