Poodle Forum banner

1 - 20 of 45 Posts

·
Registered
Joined
·
548 Posts
Discussion Starter #1
I keep getting this annoying scam pop up. It takes me away from PF and to a link that if I didn’t know better, would think was legit. Anyone else having this issue?
 

·
Registered
Joined
·
548 Posts
Discussion Starter #2
Aaandd now there’s another one stating that I have more than 5,000 viruses on my phone. I wish I had thought to screen shot them 🤦‍♀️
 

·
Registered
Joined
·
548 Posts
Discussion Starter #4
iPhone 8 Safari. And I’m logged in when I see them. I’ll see if I can get one to trigger on a different site, but this is the only one it’s happened on so far. And very spread out across instances. It just started today. Maybe if I logged in and out it would stop?
 

·
Registered
Joined
·
102 Posts
I’ve been getting them several times today as well (iPhone 11 pro max) when trying to browse PF. It’s only been on PF and I’ve tried clearing my cookies/history, logging out and back in, and going on private mode and it doesn’t seem to fix it. I’ve had some tell me I won something through Facebook or my phone service provider company and then ones that tell me I have viruses. I screenshot one as an example.
 

Attachments

·
Registered
Joined
·
548 Posts
Discussion Starter #8
Yeesh. That’s a bit scary. I’ll try and do a factory reset and see if it helps. I’ve accidentally clicked on the ads here before, some of them dubious, so maybe that’s it, but hopefully the sites, including PF, I frequent aren’t infected. :( Also, I, like a dummy, hit close on the virus ad.🤦‍♀️
 

·
Registered
Joined
·
548 Posts
Discussion Starter #9
Okay... I haven't done a factory reset yet, but am viewing the site on my computer. And spending time on other sites does not trigger the pop-up on mobile. Clearing the cookies and history does not appear to stop the ads. Stopping pop-ups and cookies altogether does, but makes it impossible to reply (on computer, although I don't have issues with the ads on computer) or sign in (on mobile). It's weird, because I can't find any extensions added to my phone's browser. Apparently this is a known issue with the PF site? I found this thread under mine. Sounds like a hole that needs to be patched... I've had issues with ads taking up the entire screen before (mostly Home Depot ones) but this is really something else. If I ever use my phone again to access PF, I'll try and get a pic for that thread, but I don't think I will ever be visiting this site on mobile again. Security exploits are not fun, although I understand ads are needed for PF to stay free.
 

·
Registered
Joined
·
2,664 Posts
This sounds like an old problem resurfacing

It happens on other VS owned forums and almost exclusively on Apple devices. When it was last going on, I found some info online which implicated the ad packages bought by VS so that may tie in with what you found.

Ooops, I see now that you'd already found one of those previous threads. They go back even further, but it's random when they strike.
 

·
Registered
Joined
·
3,650 Posts
I’ve been getting them several times today as well (iPhone 11 pro max) when trying to browse PF. It’s only been on PF and I’ve tried clearing my cookies/history, logging out and back in, and going on private mode and it doesn’t seem to fix it. I’ve had some tell me I won something through Facebook or my phone service provider company and then ones that tell me I have viruses. I screenshot one as an example.
Its a problem with the PF platform. Thought they fixed it and for me it seems to be though a few days ago it did pop up. I also go on the boxer forum, the VerticalScope administrators knew it was their problem and fixed it. I presume they must know here too.
 

·
Registered
Joined
·
505 Posts
Yep, I was getting both of those too. For me they are the amazon and google ads but they aren’t pop ups. It’s a complete redirect away from poodle forum to a new page that says I’ve won 5,000 or whatever other BS it says. It happens while I’m reading, not clicking. And I’m not able to hit the back button on the browser to get back to poodle forum. I just have to close that tab and open a new one. I’m also signed in, on chrome browser on iPhone 11. For me it only happens on poodle forum every few months or so.
 

·
Registered
Joined
·
146 Posts
Yes!!! I stopped visiting for the last 3 days because of it. I got both the google pop up and the virus pop up. I couldn’t get into PF. I was so bummed and wanted to deactivate my membership. I did everything I knew to do many times. It was only on PF and no other site. I’m on my iPad now and so far ok. The problem is on my iPhone. When’s I first got Bobby
1 1/2 years ago I visited this site a lot and then the same problem, and only on this site happened. I stopped using this site for quite awhile but after several months I tried again and all has been well, that is until 3 days ago. 😒
 

·
Registered
Joined
·
548 Posts
Discussion Starter #17
For me, it pops up on all sorts of websites. I've never been able to figure out the common denominator. Good to know administrators have some control over it.
I'm going to guess that you've tried clearing your history, and then it comes back, since you're the one shared that article with me? From what I've read to try and solve my own issue, that sounds like it could be adware? I think in that case you might need to check your browser for an extension that something put on there.
Yep, I was getting both of those too. For me they are the amazon and google ads but they aren’t pop ups. It’s a complete redirect away from poodle forum to a new page that says I’ve won 5,000 or whatever other BS it says. It happens while I’m reading, not clicking. And I’m not able to hit the back button on the browser to get back to poodle forum. I just have to close that tab and open a new one. I’m also signed in, on chrome browser on iPhone 11. For me it only happens on poodle forum every few months or so.
Sometimes they redirected me as well, in the same way. :rolleyes: And they typically redirected me about 7-10 seconds into reading. "Guess what? You've won an iPhone X! Claim your free prize nooowww! Oh, you wanted to look actually look at that content? Sorry, not sorry!"
Yes!!! I stopped visiting for the last 3 days because of it. I got both the google pop up and the virus pop up. I couldn’t get into PF. I was so bummed and wanted to deactivate my membership. I did everything I knew to do many times. It was only on PF and no other site. I’m on my iPad now and so far ok. The problem is on my iPhone. When’s I first got Bobby
1 1/2 years ago I visited this site a lot and then the same problem, and only on this site happened. I stopped using this site for quite awhile but after several months I tried again and all has been well, that is until 3 days ago. 😒
Yeah, I think the iPad has a different OS than the iPhone, so it has built-in pop-up ad blockers as a security benefit. It might stop the ads that way, I think? So frustrating that this happens.
 

·
Registered
Joined
·
2,664 Posts
This is what the admins requested from the latest of the previous hijacking threads

Hey guys

I've sent the links along for tracking and blocking, but for those who are reporting with Desktop, I'd like to know what kind of browser you are using. There is a thing called a HAR file that the techs have asked me to try and capture and it's a lot simpler to do from desktop then mobile

Kevin
Ok. Next time you get this with your Mac's please try following these steps. It will get the HAR file we need

1. Open the Develop menu and select Show Web Inspector. (If you don't see the Develop menu in the menu bar, choose Safari > Preferences, click Advanced, then select “Show Develop menu in menu bar”.
2. Click the Network tab
3. Click the download icon (the arrow pointing down icon) and save the web archive file.
4. Let us know you have the file and we'll contact you by email so you can send it to us (site won't support the file type you'll have)

I hope that make sense. I'm not a Mac user myself, but I ran it by a co-worker who is, and they helped me iron it out

Kevin
 

·
Super Moderator
Joined
·
5,286 Posts
I'm going to guess that you've tried clearing your history, and then it comes back, since you're the one shared that article with me? From what I've read to try and solve my own issue, that sounds like it could be adware? I think in that case you might need to check your browser for an extension that something put on there.
I clear my history and force close Safari. That does the trick, at least for a while.

If it's tied to a particular vendor's ads, it would make sense that it comes and goes. The same ads don't appear every time I use Poodle Forum (or any other website where it's happened).

I'm always on my iPhone when it happens, but that's probably because I rarely use my MacBook.
 

·
Administrator
Joined
·
721 Posts
Thanks for letting us know. The site ads should not be pop-ups to my knowledge. There will be banner ads and other ads seen throughout the site, but they should not be malicious in any way. I will make sure this gets reported to our technical team to investigate since it seems to be specific to Apple devices it should be a isolated issue.

Can you confirm if this is also when accessing via Tapatalk or only when directly accessing the site from the browser?

Seems the simple work-around is to use another device or computer, but we want to make sure the site is enjoyable from any device so I will try to get this forwarded to get resolved as soon as possible.

Daniel
 
1 - 20 of 45 Posts
Top